Mackie Firewire Pour Onyx
+
Mackie Firewire Pour Onyx

Firewire Pour Onyx, Opción y Pieza para Mezcladora from Mackie in the Onyx series.

Opinión
Price engine
Anuncios
Foros

Compatibilidad de los productos Mackie con Vista

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Mackie ha anunciado que la tarjeta FireWire Onyx ahora está compatible con Vista y ha añadido un soporte de todos los dispositivos FireWire con Vista 64.


Los usuarios de las interfaces FireWire de Mackie como Onyx Satellite, d.Pro Series DJ Mixers y ahora la tarjeta Onyx FireWire funcionan ahora con el sistema operativo Windows Vista. Esta actualización incluye actualizaciones de la versión anterior.

Las interfaces FireWire siguientes están compatibles con el Mackie Audio Driver 1.1.0 : Onyx FireWire, Onyx Satellite, u.420, u.420D, d.2 Pro, d.4 Pro y TAPCO Link.FireWire.

Las Mackie 400F y 1200F ya están compatibles con Vista, no es necesario actualizarlas. Los usuarios que desean actualizar su producto pueden visitar www.mackie.com
  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Viewers of this article also read...